DEEL 2: Nu ook 5.05 Webkit Exploit proof of concept uitgebracht!

DEEL 2: Nu ook 5.05 Webkit Exploit proof of concept uitgebracht!

Ontwikkelaar AlexZZZ9 heeft een proof of concept webkit exploit voor firmware 5.01 getoont. In combinatie met het Kernel Exploit van qwertyoruiop dat eerder werd gedeeld kunnen we concluderen dat firmware 4.55 net als 4.05 kan worden gehackt! Wel moeten we wachten tot een ontwikkelaar beide exploits combineert tot een complete jailbreak.

Voor alle duidelijkheid, als je een console hebt met firmware 4.55 lager, update dan niet naar  een hogere firmware (5.01/5.05). Het gaat om een webkit exploit dat nutteloos is zonder een kernel exploit voor die firmware versies). Best blijf je zoals altijd voorlopig op een zo laag mogelijke firmware.

Volgens de ontwikkelaar is het exploit gebaseerd op kwetsbaarheid CVE-2017-7005 dat eerder door Team Reswitched voor Nintendo Switch gebruikt. Vermoedelijk gaat het om afgeleide code.

Betekend dit dat mijn 5.0x console kan worden gehackt / jailbreakt?

NEE! Hoewel er nu een webkit exploit voor firmwares 5.00, 5.01 en 5.05 gevonden is, moet je wachten tot een kernel exploit word vrijgegeven.

Hulp nodig of een vraag voor ons team? Join onze Discord community:

About The Author

Thunder

Ik ben een blogger voor ConsoleHax.com, PlayStationHax.xyz en PlayStationSceneFiles.com

ConsoleHax

3 User(s) Online Join Server

Bedankt!

Partners

Tweets

ConsoleHax App

Laatste Video

Loading...